close icon

Copper Equipment Mod [Fabric][Quilt]


0

Average rating: 1.8

The Copper Equipment mod will make copper an even more valuable resource. Now it will be possible to craft the same items and armor from copper ingots as from other materials in Minecraft. The recipe templates are the same, so you don’t have to learn new things. In terms of quality and durability, the new items are similar to iron ones, but they have an interesting color, which will add a little variety to the game.

How to install Copper Equipment mod

  1. Make sure you have installed Fabric Mod Loader and Fabric API or Quilt.
  2. Download the file for your version of the game.
  3. Put it in the ‘mods’ folder, which is located in the game folder.
MC version 1.20.4
Download Copper Equipment 1.20.4 [167.69 Kb](Downloads: 0)
MC version 1.20.1
Download Copper Equipment 1.20.1 [168.05 Kb](Downloads: 19)
MC version 1.19.4
Download Copper Equipment 1.19.4 [168.05 Kb](Downloads: 33)
MC version 1.19.1
Download Copper Equipment 1.19.1 [251.64 Kb](Downloads: 249)
MC version 1.19
Download Copper Equipment 1.19 [251.63 Kb](Downloads: 662)
MC version 1.18.x
Download Copper Equipment 1.18 [184.36 Kb](Downloads: 821)
MC version 1.17.x
Download Copper Equipment 1.17.x [153.21 Kb](Downloads: 27)
Rate:

Share:

Similar mods

0
0
0

The Quilted Fabric API is a set of tools that allows you to create mods that work with the Quilt loader. It is primarily required by developers, but may also…

0
0
0

Bountiful is a mod that adds bounty boards that can be found in villages around the world. With this mod, Minecraft will become even more interesting and will be a…

0
0
0

The Loved Ones is ported Friendly Fire mod for the Fabric loader. It performs a simple but very useful function. With it, the player does not deal damage to tamed…

Leave comment

Please, leave comment

You didn't enter your name

Enter valid email

Leave comment

  • I keep getting Incompatible mod set!
    net.fabricmc.loader.impl.FormattedException: Mod resolution encountered an incompatible mod set!
    A potential solution has been determined:
    – Install cloth-config2, any version.
    Unmet dependency listing:
    – Mod ‘Copper Equipment’ (copperequipment) 1.8.5-Dev requires any version of cloth-config2, which is missing!
    at net.fabricmc.loader.impl.FabricLoaderImpl.load(FabricLoaderImpl.java:190)
    at net.fabricmc.loader.impl.launch.knot.Knot.init(Knot.java:148)
    at net.fabricmc.loader.impl.launch.knot.Knot.launch(Knot.java:68)
    at net.fabricmc.loader.impl.launch.knot.KnotClient.main(KnotClient.java:23)
    despite having Fabric API installed, what should I do?

    • Well I think you should maybe install the things it’s asking you to install. For example it says “– Install cloth-config2, any version.” meaning you need to install cloth-config2, with any version. It also tell you to install it under it, “Unmet dependency listing:
      – Mod ‘Copper Equipment’ (copperequipment) 1.8.5-Dev requires any version of cloth-config2, which is missing!” (Key word there is “missing!”)

All files from Guide-Minecraft.com can be downloaded for free. Copyrights belong to their rightful owners. When copying materials active link to the site is required!
2018-2024 © Guide-Minecraft.com ®